Commit 30303324 authored by Keith Bennett's avatar Keith Bennett

Add OpenMPI-2.1.1 and 2.1.2 to the broken list

parent afb56cba
......@@ -18,6 +18,20 @@ PROGRAM check_mpi_version
PRINT*, 'OpenMPI 1.10.1 detected. This contains a serious bug and ', &
'should not be used.'
STOP 1
ELSE IF (OMPI_MAJOR_VERSION == 2 .AND. OMPI_MINOR_VERSION == 1 &
.AND. OMPI_RELEASE_VERSION == 1) THEN
PRINT*, '*** ERROR ***'
PRINT*, 'OpenMPI 2.1.1 detected. This contains a serious bug and ', &
'should not be used.'
STOP 1
ELSE IF (OMPI_MAJOR_VERSION == 2 .AND. OMPI_MINOR_VERSION == 1 &
.AND. OMPI_RELEASE_VERSION == 2) THEN
PRINT*, '*** ERROR ***'
PRINT*, 'OpenMPI 2.1.2 detected. This contains a serious bug and ', &
'should not be used.'
STOP 1
END IF
END PROGRAM check_mpi_version
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment